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This guide is designed to help you quickly make overall adjustments to images you may need to process in
the field. You will find 6 easy tutorials on image enhancement commands in Adobe Photoshop. Keep in
mind that not every image will need all six steps. Your judgement and interpretation of the image will
determine how much work needs to be performed.

As a general rule of thumb for the fastest and most accurate results, begin each image with the following
combination of steps in this order:

1. Auto Contrast

2. Auto Color

3. Auto Levels

4. Unsharp Mask

Auto Contrast and Auto Color are the quickest and easiest adjustments you can make. At this point, Auto
Levels may or may not be necessary. Keep in mind that the Auto Levels command may have an adverse
effect on the overall image, so review carefully and undo the command if the image is worse than what you
started with. You may need to adjust the levels of your image manually. See the end of this document for a
bonus tutorial in adjusting levels.

Let's take a look at the commands at greater detail.



Auto adjustments A. Original image B. Auto Levels applied C. Auto Contrast applied D.  Auto Color applied

1. Using the Auto Contrast command
The Auto Contrast command adjusts the overall contrast and mixture of colors in an RGB image
automatically. Because it does not adjust channels individually, Auto Contrast does not introduce or
remove color casts. It clips the shadow and highlight values in an image and then maps the remaining
lightest and darkest pixels in the image to pure white (level 255) and pure black (level 0). This makes
the highlights appear lighter and shadows appear darker.

Auto Contrast can improve the appearance of many photographic or continuous-tone images. It does
not improve flat-color images.

To use the Auto Contrast command:

1. Choose Image > Adjustments > Auto Contrast. The application of Auto Contrast is automatic
with this option.

2. Using the Auto Color command
The Auto Color command adjusts the contrast and color of an image by searching the actual image to
identify shadows, midtones, and highlights. By default, Auto Color neutralizes the midtones using a
target color of RGB 128 gray, and clips the shadows and highlight pixels by 0.5%.

To use the Auto Contrast command:

1. Choose Image > Adjustments > Auto Contrast. The application of Auto Contrast is automatic
with this option.

3. Using the Auto Levels command
The Auto Levels command automatically adjusts the black point and white point in an image. This
clips a portion of the shadows and highlights in each channel and maps the lightest and darkest pixels
in each color channel to pure white (level 255) and pure black (level 0). The intermediate pixel values
are redistributed proportionately. As a result, using Auto Levels increases the contrast in an image
because the pixel values are expanded (as opposed to being compressed, as in lower contrast images).



Because Auto Levels adjusts each color channel individually, it may remove color or introduce color
casts.

Auto Levels gives good results in certain images with an average distribution of pixel values that need
a simple increase in contrast.

To use the Auto Levels command:

1. Choose Image > Adjustments > Auto Levels. The application of Auto Levels is automatic with
this option.

4. Using the Brightness/Contrast command
The Brightness/Contrast command lets you make simple adjustments to the tonal range of an image.
Unlike Curves and Levels, which apply proportionate adjustments to the pixels in an image (nonlinear
adjustment) based on whether you're setting the black or white points or the gamma, this command
makes the same adjustment to every pixel in the image (linear adjustment). The Brightness/Contrast
command is not recommended for high-end output because it can result in a loss of image detail.

To use the Brightness/Contrast command:

1. Choose Image > Adjustments > Brightness/Contrast.

2. Drag the sliders to adjust the brightness and contrast.

Dragging to the left decreases the level and to the right increases it. The number at the right of each
slider value displays the brightness or contrast value. Values can range from -100 to +100.

5. Using the Variations command
The Variations command lets you adjust the color balance, contrast, and saturation of an image by
showing you thumbnails of alternatives.

This command is most useful for average-key images that don't require precise color adjustments. It
does not work on indexed-color images or 16-bit-per-channel images

To use the Variations command:

1. Choose Image > Adjustments > Variations.

The two thumbnails at the top of the dialog box show the original selection (Original) and the
selection with its currently selected adjustments (Current Pick). When you first open the dialog
box, these two images are the same. As you make adjustments, the Current Pick image changes
to reflect your choices.

2. Select the Show Clipping option if you want to display a neon preview of areas in the image
that will be clipped--converted to pure white or pure black-- by the adjustment. Clipping can result
in undesirable color shifts, as distinct colors in the original image are mapped to the same color.
Clipping does not occur when you adjust midtones.

Note: Clipped colors are not the same as out-of-gamut colors.



3. Select what to adjust in the image:

• Shadows, Midtones, or Highlights to indicate whether you want to adjust the dark, middle, or
light areas.
• Saturation to change the degree of hue in the image. If you exceed the maximum saturation for
a color, it may be clipped.

4. Drag the Fine/Coarse slider to determine the amount of each adjustment. Moving the slider one
tick mark doubles the adjustment amount.

5. Adjust the color and brightness:

• To add a color to the image, click the appropriate color thumbnail.
• To subtract a color, click the thumbnail for its opposite color. For example, to subtract cyan,
click the More Red thumbnail.
• To adjust brightness, click a thumbnail on the right side of the dialog box.

The effects of clicking the thumbnails are cumulative. For example, clicking the More Red
thumbnail twice will apply the adjustment twice. Each time you click a thumbnail, the other
thumbnails change. The three Current Pick thumbnails always reflect the current choices.

You can also save the settings you make in the Variations dialog box for reuse on other images.
For more information on saving and loading settings, see Saving and reapplying settings.

6. Using the Equalize command

The Equalize command redistributes the brightness values of the pixels in an image so that they more
evenly represent the entire range of brightness levels. When you apply this command, Photoshop finds
the brightest and darkest values in the composite image and remaps them so that the brightest value
represents white and the darkest value represents black. Photoshop then attempts to equalize the
brightness--that is, to distribute the intermediate pixel values evenly throughout the grayscale.

You might use the Equalize command when a scanned image appears darker than the original and you
want to balance the values to produce a lighter image. Using Equalize together with the Histogram
palette lets you see before-and-after brightness comparisons

To use the Equalize command:

1. (Optional) Select an area of the image to equalize.
2. Choose Image > Adjustments > Equalize.
3. If you selected an area of the image, select what to equalize in the dialog box, and click OK:

• Equalize Selected Area Only to evenly distribute only the selection's pixels.
• Equalize Entire Image Based on Selected Area to evenly distribute all image pixels based on
those in the selection.

7. Using the Unsharp Mask filter
The Unsharp Mask does not detect edges in an image. Instead, it locates pixels that differ in value
from surrounding pixels by the threshold you specify and increases the pixels' contrast by the amount
you specify. So, for neighboring pixels specified by the threshold, the lighter pixels get even lighter
and the darker pixels get even darker based on the specified amount.



In addition, you specify the radius of the region to which each pixel is compared. The greater the
radius, the larger the edge effects.

Original image and Unsharp Mask applied

The degree of sharpening applied to an image is often a matter of personal choice. However, over-
sharpening an image produces an unattractive halo effect around the edges.

Over-sharpening an image produces a halo effect around the edges.

The effects of the Unsharp Mask filter are more pronounced on-screen than in high-resolution output.
If your final destination is print, experiment to determine what settings work best for your image.

To use Unsharp Mask to sharpen an image:

1. (Optional) If your image is multilayered, select the layer with the image you want sharpened.
The Unsharp Mask can only be applied to one layer at a time, even if layers are linked or grouped.
You can merge the layers before applying the Unsharp Mask filter. For more information on
merging layers, see Merging and stamping layers.

2. Choose Filter > Sharpen > Unsharp Mask. Make sure the Preview option is selected.

Click the image in the preview window and hold down the mouse to see how the image looks
without the sharpening. Drag in the preview window to see different parts of the image, and click
+ or - to zoom in or out.

Although there is a preview window in the Unsharp Mask dialog box, it's best to move the dialog
box so you can preview the effects of the filter in the document window.

3. Drag the Radius slider or enter a value to determine the number of pixels surrounding the edge
pixels that affect the sharpening. The greater the radius value, the wider the edge effects. And
the wider the edge effects, the more obvious the sharpening.

Adjusting the Radius value depends on the subject matter of the image, the size that the image



will be reproduced at, and output method. For high-resolution images, a Radius between 1 and 2
is usually recommended. A lower value sharpens only the edge pixels, whereas a higher value
sharpens a wider band of pixels. This effect is much less noticeable in print than on-screen,
because a 2-pixel radius represents a smaller area in a high-resolution printed image.

4. Do one of the following:

• Drag the Amount slider or enter a value to determine how much to increase the contrast of
pixels. For high-resolution printed images, an amount between 150% and 200% is usually
recommended.

• Drag the Threshold slider or enter a value to determine how different the sharpened pixels must
be from the surrounding area before they are considered edge pixels and sharpened by the filter.
For instance, a threshold of 4 will affect all pixels that have tonal values that are different (on a
scale of 0 to 255) by 4 or greater. So, if adjacent pixels have tonal values of 128 and 129, they
will not be affected. To avoid introducing noise or posterization (in images with fleshtones, for
example), use an edge mask or try experimenting with Threshold values between 2 and 20. The
default Threshold value (0) sharpens all pixels in the image. For more information on using an
edge mask for selective sharpening, see Selective sharpening.

If applying Unsharp Mask makes already bright colors appear overly saturated, convert the image
to Lab mode and apply the filter to the Lightness channel only. This sharpens the image without
affecting the color components.

Adjusting Levels Manually
Does your photo look dull, lacking contrast? Or, does it have a color cast? Is it reddish or
greenish? Adobe Photoshop's Levels command lets you correct the tonal range and color
balance of an image by adjusting intensity levels of the image's shadows, midtones, and
highlights. In this tutorial, you'll learn how to adjust the tonality and color in your images using
the Levels command.



1. Open an Image in Photoshop.

Choose File > Open or double-click a thumbnail in the File Browser. Before you start making
adjustments, evaluate the image tonality. Is it too light or dark? Does it have too much or too
little contrast? Is there a color cast?

2. Create a new Levels adjustment layer.

Choose Layer > New Adjustment Layer > Levels, and then click OK in the New Layer dialog
box. You can also open the Levels command by choosing Image > Adjustments > Levels.
However, with an adjustment layer, you are applying the tonal correction on a separate layer.
The original image is untouched. If you decide you don't like your changes, you can change
them at any time or simply discard the adjustment layer and return to your original image.

A useful tool for evaluating an image's tonality is the histogram displayed in the Levels dialog
box. A histogram illustrates how pixels in an image are distributed by graphing the number of
pixels at each color intensity level. This can show you whether the image contains enough
detail in the shadows (shown in the left part of the histogram), midtones (shown in the middle),
and highlights (shown in the right part) to create good overall contrast in the image.



3. Set the shadows and highlights.

Move the Black Point Input slider and the White Point Input slider (located directly beneath the
histogram) inward from the edges of the histogram. Moving the Black Point Input slider maps
all image values at its position or below to the Output Levels black point (set by default to 0, or
pure black). Moving the White Point Input slider maps image values at its position or above to
the Output Levels white point (set by default to 255, or pure white).

For example, if your image is too dark, try moving the Input White Point slider to the left. This
maps more values in the image to 255 (the Output Levels white point), making them lighter.

4. Adjust the midtones.

Move the middle Input slider to the left to lighten the image or to the right to darken the image.

The middle Input slider adjusts the gamma in the image. It moves the midtone (level 128) and
changes the intensity values of the middle range of gray tones without dramatically altering the
highlights and shadows.



5. Remove the color cast.

Select the Set Gray Point Eyedropper tool in the Levels dialog box. Click an area in the image
that contains only a gray tone, or an area containing as few colors as possible. It's easier to
color balance an image by first identifying an area that should be neutral and then removing the
color cast from that area. With such a correction, all other colors in the image should be color
balanced, too. The eyedropper tools work best on an image with easily identified neutrals.

Advanced users often use the Levels command to adjust individual channels and remove a color
cast. Choose a channel from the Channel menu of the Levels dialog box and then adjust the
Input sliders.

6. Apply the Levels adjustment.

Click OK.


